Wan Hai Connection Disruption
Incident Report for Vizion
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 14:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2025 - 14:11 PST
Identified
Connectivity to Wan Hai is degraded and our Engineering teams are currently testing a fix for the connection. We will update this incident as soon as more information is available. Vizion references may still be created for Wan Hai shipments during this time and they will be processed for updates once connectivity has been restored.
Posted Jan 07, 2025 - 06:37 PST
This incident affects: Ocean Carrier Connections (Wan Hai).