Incident with Vessel Trace - Request Timeouts

Incident Report for Vizion

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 07:14 PDT

Identified

We are investigating a systems issue affecting our vessel trace endpoint. We will update this incident with further information as soon as possible.
Posted Mar 14, 2025 - 10:15 PDT
This incident affected: API (Tracking API).