Norfolk Southern Disruption
Incident Report for Vizion
Resolved
This incident has been resolved and NorfolkSouthern rail data has been available as expected since Friday, September 21st.
Posted Sep 23, 2024 - 06:12 PDT
Identified
Norfolk Southern connectivity is disrupted. The issue has been identified and we are working on a resolution. As a result of this disruption, shipments traveling on NS will not receive events from the railway. Other data sources are still active and references will continue to update from carrier, terminal & AIS sources.
Posted Sep 19, 2024 - 12:40 PDT
This incident affected: Rail Connections (Norfolk Southern).