Pacific International Line Connection Disruption
Incident Report for Vizion
Resolved
This incident has been resolved. Tracking with this carrier had been temporarily disabled, but was decided to be re-enabled. Any existing references that were created or active during the disablement period will have continued their processing as long as they are still active.
Posted Jan 24, 2025 - 09:58 PST
Investigating
Connectivity to Pacific International Line is degraded and our Engineering teams are currently investigating the cause. We will update this incident as soon as more information is available. Vizion references may still be created for Pacific International Line shipments during this time and they will be processed for updates once connectivity has been restored.
Posted Jan 07, 2025 - 06:40 PST
This incident affected: Ocean Carrier Connections (Pacific International Line).