OOCL Connection Disruption
Incident Report for Vizion
Update
OOCL services have recovered. However, success rates are still below target. We are continuing our efforts and monitoring to improve performance.
Posted Mar 25, 2024 - 07:26 PDT
Update
Connectivity with OOCL is degraded due to issues on the carrier side. We will update this incident once OOCL service outage is resolved. Vizion references may still be created for OOCL shipments during this time, and they will be processed for updates once connectivity has been restored.
Posted Mar 24, 2024 - 16:42 PDT
Update
Success rates are below target. Increasing R&D efforts and monitoring further, will determine the next actions required.
Posted Feb 09, 2024 - 13:50 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2024 - 10:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 13:13 PST
Update
We are seeing connectivity improvements but are continuing to focus on bringing latency to acceptable levels.
Posted Dec 14, 2023 - 08:59 PST
Identified
Connectivity to OOCL is degraded, and our engineering teams have identified the cause. We will update this incident as soon as more information is available. Vizion references may still be created for OOCL shipments during this time, and they will be processed for updates once connectivity has been restored.
Posted Nov 27, 2023 - 12:05 PST
This incident affects: Ocean Carrier Connections (OOCL).