Hapag Lloyd Connection Disruption

Incident Report for Vizion

Resolved

Connectivity has been restored. We are continuing to monitor for any further issues.
Posted Mar 10, 2025 - 10:16 PDT

Investigating

Connectivity to Hapag Lloyd is degraded and our engineering teams are investigating the cause. We will update this incident as soon as more information is available.
Posted Mar 07, 2025 - 17:51 PST
This incident affected: Ocean Carrier Connections (Hapag-Lloyd).