Hyundai Maintanence
Incident Report for Vizion
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 09:46 PDT
Monitoring
Connectivity has been restored and we are monitoring the results.
Posted May 24, 2024 - 14:52 PDT
Identified
Connectivity to Hyundai will be disrupted while our engineering teams migrate connectivity to better handle system load. We will update this page as more information is available. Vizion references may still be created for Hyundai shipments during this time and they will be processed for updates once connectivity has been restored.
Posted May 22, 2024 - 15:48 PDT
This incident affected: Ocean Carrier Connections (Hyundai Merchant Marine).